26 September, 2005

Finally sat down...

...yesterday to make a concerted effort to get the network up and running again. I had woken up that morning with a possible solution to the problem with the network configuration (that had come to me during the night - damn useful things, dreams - well, sometimes anyway... ;)

My subconcious had helpfully clued me in to the fact that actually, once the router was configured, it wouldn't matter which PC was plugged directly into it, so I ran through the config process using the one machine that did still work, then unplugged that machine, stuck in the wireless PCI card, re-booted and crossed my fingers, and it worked like a dream! It only took 2 re-boots to get the other machine online (to try both the network cards I had in it), the only mishap was managing to break the audio somehow during the process, took ages to find the driver (it was only an Avance AC'97 onboard'er!), but as of about 4pm yesterday I was the proud owner of a (super fast) wireless network at home! Woo!

Amazingly, when I first scanned for available networks I found *three* in the local area! So, rather than risk anyone piggy-backing my connection I turned on 128-bit WEP (which was pretty straightforward) and secured the router config with a strong password...

A very satisfying session, I can strongly recommend Belkin kit, really easy to implement...it virtually installed itself! ;)


Click for a larger image...

3 comments:

Flyingpops said...

Wa hoo!! I can now use the internet connection at the same time as Fink!!!!

Anonymous said...

ah but will you be able to when you've had your doors done...has the pc storage dilemma been resolved...

¨°º©[ Fink ]©º°¨ said...

Hmm, not yet... ;) But the double glazing is going to take a few weeks to get sorted, so plenty of time... :)